mayo 26, 2024

Google Wallet dejará de funcionar en algunos móviles

Google Wallet dejará de funcionar en algunos móviles

Se esperaba que con Desarrollo tecnológico Con el aumento de las transacciones financieras realizadas a través de medios digitales, la seguridad de los datos de los usuarios se ha convertido en una preocupación constante.

La decisión del Google Poner fin al soporte de Google Wallet en dispositivos con Android O(8) o inferior es otro paso para garantizar la protección de los recursos de las aplicaciones y la seguridad de las transacciones realizadas por los usuarios.

Google Wallet: conozca los cambios

a Cartera de Google Ofrecen una opción más segura que usar una tarjeta física en tiendas físicas o ingresar los datos de la tarjeta en páginas de pago en línea.

La herramienta no almacena ni envía números de tarjetas de crédito reales, lo que proporciona una capa adicional de seguridad a los usuarios.

Además, la posibilidad de realizar pagos sin contacto en dispositivos habilitados para NFC hace que las transacciones sean más seguras.

Sin embargo, sin las actualizaciones de seguridad que sólo proporcionan las últimas versiones de Android, Los dispositivos antiguos son más vulnerables a los ataques de piratas informáticos.

Por tanto, la decisión de Google de poner fin al soporte de Google Wallet en dispositivos con versiones anteriores del sistema operativo tiene como objetivo garantizar un entorno más seguro para las transacciones realizadas a través de la billetera virtual.

Para usuarios que utilizan la plataforma en relojes inteligentes, requisitos Google Es que el sistema operativo sea Wear OS 2 o superior.

Esta medida también tiene como objetivo mantener seguras las transacciones en estos dispositivos, garantizando así que los datos del usuario estén protegidos en todas las plataformas de Google Wallet.

READ  Datos de más de 114 millones de usuarios de Gravatar filtrados en línea | la seguridad

Es importante destacar que la necesidad de sistemas operativos más modernos no es nueva.

Desde 2016, Google comenzó a exigir Android 7 (Nougat) como mínimo para ejecutar el dispositivo. archivo. Por tanto, el cambio sólo afectará a los usuarios que todavía utilicen Android 7 o versiones anteriores.

Con el lanzamiento de Android P (9) en 2018, los usuarios tienen tiempo suficiente para actualizar sus dispositivos y seguir usando Google Wallet sin interrupciones.

La decisión de Google de poner fin al soporte de Google Wallet en dispositivos que ejecutan versiones anteriores de Androide Es un paso más hacia la protección de los recursos de las aplicaciones y la seguridad de las transacciones financieras realizadas por los usuarios, y más aún si se prioriza la seguridad de los datos de los usuarios.

Para aquellos con dispositivos compatibles con las últimas versiones de Android, continuar usando Google Wallet garantizará una experiencia segura y fluida al realizar transacciones a través de Google Wallet. billetera virtual.